VMware предупредила о двух опасных уязвимостях в vSphere

Компания VMware выпустила патчи, закрывающие две уязвимости в vCenter Server и Cloud Foundation. Эти бреши опасны тем, что с их помощью удалённый атакующий может получить доступ к конфиденциальной информации.

Из двух пропатченных дыр наибольшие опасения вызывает CVE-2021-21980, затрагивавшая веб-клиент vSphere. В случае её эксплуатации злоумышленники может прочитать произвольный файл.

CVE-2021-21980 получила 7,5 балла из 10 возможных по шкале CVSS, уязвимые версии — vCenter Server 6.5 и 6.7.

«Если у киберпреступника будет доступ к порту 443 на сервере vCenter, он сможет использовать уязвимость для получения доступа к конфиденциальной информации», — пишет VMware в официальном заявлении.

Вторая брешь класса SSRF (Server-Side Request Forgery) находится в плагине vSAN веб-клиента. Она позволяет атакующему получить доступ к внутренней службе (для этого также надо задействовать порт 443 на vCenter Server). Как известно, с помощью SSRF-уязвимостей можно читать и даже модифицировать внутренние ресурсы, для чего применяются специально созданные HTTP-запросы.

Поскольку софт VMware для виртуализации используется во многих корпорациях, компания советует как можно быстрее установить вышедшие обновления, чтобы не стать жертвой кибератак.

Anti-Malware

Оставьте комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *